Problem posting?

When I post a reply it doubles up.
Like it posts twice?
User cp doesnt have that function in there.

Comments

  • Scorp69Scorp69 Supporting Member
    edited November 2011
    Hi Ashley/Calibrated...posts are doubling up again mate, and when I go into to 'edit' to try and delete one of the posts it does not allow it. cheers, matt
  • CalibratedCalibrated Administrator
    edited November 2011
    Hi Matt,

    I disabled the function for users to delete their own posts.

    Stops people causing shit, and then covering their tracks.

    I'm aware of the posts doubling up issue, and I'm looking into it. Only seems to be happening to certain users.
  • sclarke7171sclarke7171 Posting Freak
    edited November 2011
    Hey we can swear ???? Shot hot. !!!!!!!!

    I got barred from a few 4wd forums for using language. ;)
  • CalibratedCalibrated Administrator
    edited November 2011
    we're all adults here. Dunno how many kiddies can afford a rok :p


    Sent from my iPhone using Tapatalk
  • sclarke7171sclarke7171 Posting Freak
    edited November 2011
    Calibrated wrote:
    we're all adults here. Dunno how many kiddies can afford a rok :p


    Sent from my iPhone using Tapatalk

    Ha ha. Give it 10 years.
    Today I met a 21yo with a Porsche cayman. He stopped to ask about the Rok and we got chatting. Nice kid. He got excited when I told him his car was mid engine design. He had no idea. I had to explain how capable his car was. I should have grabbed the keys and shown him. ;)
    Classic quote from him. Why don't you have a 911?? "they are like arseholes, everyone has one".

    He did get excited when I said I have the 1st model mid engined Porsche build. Showed him a pic. Reply. It's damn ugly. Yes it is. And I love it.
  • MattyDeeMattyDee Supporting Member
    edited November 2011
    I'm 22 with a Rok... I thought that was a flippin good effort.
  • sclarke7171sclarke7171 Posting Freak
    edited November 2011
    Damn. When I was 22 I had no licence for hanging skids in a dirty old Volvo 164 ;). Stock of course.
    I think my next car was a HB torana !!!!
  • MattyDeeMattyDee Supporting Member
    edited November 2011
    Haha I had no license when I was 19 for the same thing, in a 3" lifted 35"s hilux... Not sure how that was possible. The Rok is the 7th car I've owned also. And 5th 4wd.
  • flyingfridgeflyingfridge Senior Member
    edited November 2011
    Holy tangent Batman!! lol


    I have the double post thing at home but work is fine, use ie9 & win7 both locations.....
  • sclarke7171sclarke7171 Posting Freak
    edited November 2011
    MattyDee wrote:
    Haha I had no license when I was 19 for the same thing, in a 3" lifted 35"s hilux... Not sure how that was possible. The Rok is the 7th car I've owned also. And 5th 4wd.

    Bloody hoon. Mine was a richies blvd skid. Details I care not to disclose. But the quote "if I'm going out, I'm going out in style". 80kmh traction problem and 4 cars in chase !!!!!! Mmmmmmm NOS.
    Yes I've grown up. Now I have a thunderbird with a 528cu stroker getting built.

    There is no substitute for power, unless it's a VW!!!!!!!

    Omg. I might drop my 914 on a Rok chassis. That would be awesome. ;)
  • MattyDeeMattyDee Supporting Member
    edited November 2011
    Can't say I had 4 cars in chase, that's a good effort. I ran nitrous on a GO-kart once... Went off for about 40sec until the piston melted to a blob haha
  • sclarke7171sclarke7171 Posting Freak
    edited November 2011
    MattyDee wrote:
    Can't say I had 4 cars in chase, that's a good effort. I ran nitrous on a GO-kart once... Went off for about 40sec until the piston melted to a blob haha

    Let's start a brag thread!!!!
  • CalibratedCalibrated Administrator
    edited November 2011
    Back on Topic.

    The double posting issue is a fault with MyBB 1.6.2, which is the version we are running.

    This is fixed in 1.6.3, but 1.6.4 is now available. So I will be doing this upgrade over the weekend.
  • CalibratedCalibrated Administrator
    edited December 2011
    Forum software has now been updated to 1.6.5

    This should fix the double posting issue
  • Scorp69Scorp69 Supporting Member
    edited December 2011
    Nice...well done Ashley...hope you had a good weekend...cheers, Matt
  • davedave Supporting Member
    edited December 2011
    Ash, is there anything you can do about having to hit the 'back key' four times to go back one step, or is that a prob at my end? Been like that ever since I signed up to the forum. I usally forget when on another site and finish up going back four steps. Cheers dave.
  • RevolutionRevolution Senior Member
    edited December 2011
    Mine does that too dave. Annoying
  • Madmax455753Madmax455753 Junior Member
    edited June 2017
    hi guys

    i cant seem to post new threads, the "post new thread" button is not visible to me... whats up?
    i am logged in correctly

    cheers
    matt

    ps. its all good now, the button has now appeared, cheers
  • David PDavid P Member
    edited August 2017
    Hi,

    wondered why this forum (on the V6 page) has a constant habit of logging me out while I am writing a Quick Reply - I have had to get into the habit of copying what I have written (Control+C) to the clipboard before logging in yet again to post.

    NB: and despite being "logged in" on the V6 forum pages I had to log in again when I moved across to this section - bit tedious I must say (using Firefox 52.2 on Windows 7 64 Bit Professional).

    Cheers,

    David P.
Sign In or Register to comment.