Aus Amarok rejected by virus checker

Every time I try to read a forum I get this. Kaspersky is my virus checker

"Deceptive site ahead

Attackers on www.ausamarok.com.au may trick you into doing something dangerous like installing software or revealing your personal information (for example, passwords, phone numbers, or credit cards). Learn more"

Automatically send some system information and page content to Google to help detect dangerous apps and sites. Privacy policy

I believe other members are getting this on their PC's as well
«13

Comments

  • VegiemiteVegiemite Member
    edited October 2017
    Sadly it has been happening for a few weeks.
    My AV virus system is okay with it, but both Chrome (home) and FireFox (work) browsers are highlighting that the forums could be a deceptive website.
  • Diver13Diver13 Supporting Member
    edited October 2017
    Seems no one cares .... just too busy
  • AndyQLDAndyQLD Member
    edited October 2017
    Yep, and as a consequence, general forum activity has decreased significantly. Almost to the point where I rarely bother checking into the website anymore as there are so few updates.

    If not rectified soon, the whole thing could die a quick death....
  • rokpickuprokpickup Junior Member
    edited October 2017
    I have Kaspersky on my pc and no problems come up
  • Diver13Diver13 Supporting Member
    edited October 2017
    Andy’s very right. Not much happening lately.
    Not much for sale and nothing new. It’s a shame but people are going elsewhere.....
  • DrewDrew Super Moderator
    edited October 2017
    I've submitted the site to the major AV companies for rescanning, and scanned it myself. I'm an IT nerd by profession, and the site scans cleanly when I used one of the tools available to me through work

    Sent from my Nexus 6P using Tapatalk
  • EdwinPEdwinP Forum Slave
    edited October 2017
    🖒🖒 [MENTION=1447]Drew[/MENTION]

    Sent from my SM-G935F using Tapatalk
  • MikhailtMikhailt Supporting Member
    edited November 2017
    For me on both work and home computer Google Chrome gives me a "dangerous site" warning page but Internet Explorer has no problem at all.
  • SteevoSteevo Super Moderator
    edited November 2017
    Certain browsers use different authorities for their security info and some take longer (or are more cautious) than others when it comes to clearing a site.
  • DrewDrew Super Moderator
    edited November 2017
    Pretty sure [MENTION=3]Calibrated[/MENTION] needs to submit to Google for a site rescan to fix the chrome issue

    Sent from my Nexus 6P using Tapatalk
  • ozcaddyozcaddy Supporting Member
    edited November 2017
    Norton and Google both tell me it is a deceptive site , [MENTION=872]Steevo[/MENTION] mate can you fix no one else seems to have the time
    Oz
  • Diver13Diver13 Supporting Member
    edited November 2017
    Recon drew should move this thread ... it getting boring.
  • DrewDrew Super Moderator
    edited November 2017
    Diver13 wrote: »
    Recon drew should move this thread ... it getting boring.
    We only moderate threads that become unnessarily antagonistic or serve no purpose

    Sent from my Nexus 6P using Tapatalk
  • Diver13Diver13 Supporting Member
    edited November 2017
    You said it mate . Get busy !
  • ozcaddyozcaddy Supporting Member
    edited November 2017
    [MENTION=6042]Diver[/MENTION] 13 , Sorry mate if the problem a few of the lads are experiencing bores you , but it is a problem that does require a resolution
    You just hang in there and we will be done eventually
    Oz
  • CalibratedCalibrated Administrator
    edited November 2017
    Norton Safe Web showing as Safe 03-11-17
  • CalibratedCalibrated Administrator
    edited November 2017
    I would suggest everyone clear their cookies for AusAmarok.
  • CalibratedCalibrated Administrator
    edited November 2017
  • VegiemiteVegiemite Member
    edited November 2017
    Calibrated wrote: »
    I would suggest everyone clear their cookies for AusAmarok.

    Thanks Ash, cleared the cache and no more warnings. Greatly appreciated.
  • ozcaddyozcaddy Supporting Member
    edited November 2017
    Cleared everything but still get a red screen with a Google advisory warning telling me it is a deceptive site
    Over to you Ash/ [MENTION=3]Calibrated[/MENTION]
    Oz
  • RokhardRokhard Senior Member
    edited November 2017
    Yeah me too, Chrome/Google still does not like it after clearing all cookies and browsing details
  • ScotRokScotRok Supporting Member
    edited November 2017
    Works fine on my iPad bookmark.
  • ozcaddyozcaddy Supporting Member
    edited November 2017
    Still getting the warning ****e , come on what the fook is going on [MENTION=3]Calibrated[/MENTION]
    Oz
  • Billmoore1Billmoore1 Supporting Member
    edited November 2017
    ozcaddy wrote: »
    Still getting the warning ****e , come on what the fook is going on [MENTION=3]Calibrated[/MENTION]
    Oz

    Same OZ
  • RokhardRokhard Senior Member
    edited November 2017
    Billmoore1 wrote: »
    Same OZ
    I've given up, I have to use my tablet as the forum is useless on my pc browser. Very annoying.

    Sent from my SM-T805Y using Tapatalk
  • VegiemiteVegiemite Member
    edited November 2017
    Have cleared the cache on my work PC (Firefox) and that fixed it.
    However at Home, no matter what I do, Chrome still reports it as deceptive.
    There is no way I am going back to IE so it means I have 2 more clicks to read forum content.
    Slightly annoying but possible.
    Was thinking of donating to forum, but will hold off to see if the forums are actually being administered.
  • DiscodanDiscodan Junior Member
    edited November 2017
    Happy to know it is just not me.

    Google Chrome reporting Dangerous site.

    And my computer hasn't blown up yet :-)
  • ozcaddyozcaddy Supporting Member
    edited November 2017
    [MENTION=8643]Discodan[/MENTION] I think we might be waiting for divine intervention or [MENTION=3]Calibrated[/MENTION] to wave his magic wand
    Oz
  • SteevoSteevo Super Moderator
    edited December 2017
    Far out... so this is still going on..

    Ashley [MENTION=3]Calibrated[/MENTION], do you want me to look at getting the blacklisting removed?
  • ozcaddyozcaddy Supporting Member
    edited December 2017
    Steevo wrote: »
    Far out... so this is still going on..

    Ashley [MENTION=3]Calibrated[/MENTION], do you want me to look at getting the blacklisting removed?

    Hey [MENTION=872]Steevo[/MENTION] , yes please from me
    Oz
Sign In or Register to comment.