Huge thanks restoring forum

[MENTION=3]Calibrated[/MENTION] huge thanks ash for giving up your time to resolve the forum issues over the easter weekend.

Comments

  • AL11EXWAL11EXW Junior Member
    edited April 2017
    EdwinP wrote: »
    [MENTION=3]Calibrated[/MENTION] huge thanks ash for giving up your time to resolve the forum issues over the easter weekend.

    Wehey, we're back!

    Thanks guys


    Sent from my iPhone using Tapatalk
  • CalibratedCalibrated Administrator
    edited April 2017
    Well, we're mostly back. Still a few issues to fix, but at least we're online.
  • DutchieDutchie Senior Member
    edited April 2017
    Great work - believe me, I know how tricky it can be to restore a forum this size. Thumbs up!
  • gnelgnel Senior Member
    edited April 2017
    I can´t even imagine the work it takes to maintain a site like this. Very much appreciated on this side of the pacific! Thanks/gracias.

    - - - Updated - - -

    I can´t even imagine the work it takes to maintain a site like this. Very much appreciated on this side of the pacific! Thanks/gracias.
  • brookes2622brookes2622 Supporting Member
    edited April 2017
    Err not exactly. Lots of errors and "replying with quote", for me, doesn't work. Perhaps it's a special thing Ash did just for me :)
  • Johnny99Johnny99 Senior Member
    edited April 2017
    There are still issues with the site unfortunately.

    I'm running the latest Safari Browser under MacOS is I see lots of errors being reported every time I select links and change pages. And they are persistent at the top of the page. It didn't happen before.

    Note: the errors identify 'deprecated' instructions so it looks like some of the code might be little too old.

    - - - Updated - - -

    There are still issues with the site unfortunately.

    I'm running the latest Safari Browser under MacOS is I see lots of errors being reported every time I select links and change pages. And they are persistent at the top of the page. It didn't happen before.

    Note: the errors identify 'deprecated' instructions so it looks like some of the code might be little too old.
  • SteevoSteevo Super Moderator
    edited April 2017
    Yep, as posted on FB recently.. it looks like the version of PHP is too new for the version of VBulletin, thus the 'deprecated' errors.

    Also.. it looks as though there might be a space issue in the /tmp partition, this in turn leads to a file not found error.. which appears as though it may have been the original issue and it's still present.

    - - - Updated - - -

    Yep, as posted on FB recently.. it looks like the version of PHP is too new for the version of VBulletin, thus the 'deprecated' errors.

    Also.. it looks as though there might be a space issue in the /tmp partition, this in turn leads to a file not found error.. which appears as though it may have been the original issue and it's still present.
  • EdwinPEdwinP Forum Slave
    edited April 2017
    I think PM is also not displaying correctly.

    Sent from my SM-G935F using Tapatalk
Sign In or Register to comment.